Question

Must the Bluetooth version of the headset match the Bluetooth version of my mobile phone?

Answer

The version of Bluetooth does not need to match. For example, a headset on Bluetooth version BT2.0 +EDR can work with a mobile phone on Bluetooth version 1.2. The advanced features of the newer Bluetooth version might not work.

The headset and the phone must support the same profiles. For example, to stream music the headset and the phone must support A2DP.

Was this document helpful?

Yes No Need to try first

Give us your feedback on this FAQ. What could we have done to to answer your question better?