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We hope you enjoy your hdd 

Please visit www.philips.com/support
and enter your product name to view:

· FAQ, Frequently Asked Questions
· Latest user manuals
· Latest computer software downloads
· Firmware upgrade files

Since it is possible for you to upgrade your product,
we recommend that you register your product on
www.philips.com/register so we can inform you as soon as 
new free upgrades become available.

The typeplate is at the back of the set.

English 1

Español 49
Deutsch 33
Français 17

Nederlands 65
Italiano 81
Português 97
Svenska 113
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Quick start

1 Charge the battery
Connect the supplied multi-voltage adapter/charger 
to the 5V DC jack on hdd and the main power supply.
Charge 1 hour for fast charge or 4 hours for 100% battery 
power. (Battery life may vary according to use.)

2 Install music software
Insert the supplied CD into your PC's CD-ROM drive.
Follow screen instructions to complete installation.

ATTENTION! WINDOWS 98 USERS:
To avoid installation problems, DO NOT CONNECT hdd to the PC until AFTER
installation completes.

3 Connect your hdd and PC 
Connect your hdd to your PC using the supplied 
USB cable, with hdd powered by supplied adapter.
The USB connection screen will automatically appear.
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English

4 Organize and transfer music
Launch your music software from Windows desktop 
or Start menu.
Organize your music.
Transfer music files from your PC to your hdd.

5 Safely disconnect hdd
Exit your music software.
Disconnect hdd safely from your PC by clicking on the 
task bar to avoid file error.
(WINDOWS 98SE users: there is  no icon.
Simply disconnect hdd after file transfer completes.)

6 Enjoy music on the go
Press and hold 2; to switch on hdd.
Use scroll controls to browse and press 2; to enjoy music!

➯ TIP
Detailed information is given in selected music software’s Help.
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Overview of controls and connections

1 p Headphones jack

2 USB USB cable connector

3 5V DC AC converter jack

4 VOLUME + / – Volume control 

5 MENU/HOLD For menu options / key locking / preset tuning

6 SOURCE For music library / Radio 

7 2; On / Off and Play / Pause

8 2 Right

9 4 / 2™ Next / Fast forward / SuperScroll™

0 1 Left

! 3 / ¡1 Previous / Rewind / SuperScroll™
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Understanding hdd display

Battery level indicator DC power connected 

Music mode Radio mode

Playlist Album

Genres Artists

All tracks Equalizer (EQ)

< Previous menu / library level available > Next menu / library level available

Repeat once Repeat all

Shuffle Dynamic Bass Boost selected

Option available for selection Option selected

hdd has an intuitive display to show various information:

Music mode: playback

1 From the root menu, select HDD to enter the music mode.

2 Press 3 to scroll up or 4 to scroll down for your option.
Press 2 for next or 1 for previous levels of library.

3 Press 2; to play or pause your selection.

TIP

The 2;, 3 and 4, keys are multi-functional.They work according to how you
press them: press halfway down, press down fully, or press and hold.

➯
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Using hdd controls

Troubleshooting Control to press

Reset hdd Press and hold 3 + [VOLUME +]

Restore hdd factory settings Press MENU/HOLD; scroll to Restore settings.
Press 2 to confirm

Basic Operation Controls to press

Switch hdd on / off Press and hold 2;

Call up library options Press 1 from the playscreen

Radio mode Select Radio from root menu

Lock keys / release locks on hdd Press and hold MENU/HOLD

Go to different levels of menu Press 2 for next and 1 for previous

Scrolling and browsing 3, 4, 1, 2 for up, down, left, right

Play music Highlight selection and press 2;

Pause music Press 2; during playback

Fast forward in a track Press halfway down and hold 4

Rewind in a track Press halfway down and hold 3

Change volume Press VOLUME + / –

Play next or previous track Press fully down 4 for next and 3 for previous

SuperScroll™ Press 3 or 4 fully down and hold
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Customizing settings

1 Press MENU/HOLD for settings options. Press 3 to scroll up or 4 to scroll down for 
your option. Press 2 for next or 1 for previous levels of menu.

2 Press 2 to confirm your selection by checking .

3 Press MENU/HOLD or 1 to exit the menu display. Options for each setting are shown on 
hdd's display.

Repeat / Shuffle Play music tracks randomly (Shuffle) and / or repeatedly (Repeat)

DBB Enable or disable Dynamic Bass Boost

Sleep timer Set time to switch off hdd

Equalizer Adjust sound settings 

[>] key shortcut Adjust 2 key actions during playback (Default: Repeat & Shuffle)

Display Adjust time for display to go dark and contrast level

Auto shutdown Set time for switching off hdd automatically to save battery power

Language Set hdd display language

Information Display hdd information

Restore settings Restore hdd factory settings in case of trouble shooting

Advanced settings and actions
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Radio mode: Automatic tuning
(for radio models only)

1 From the root menu, select Radio to enter the radio mode.
Any music playback will stop as you enter the radio mode.

2 Press MENU/HOLD and select Autosearching to automatically 
select the 10 strongest radio stations. Press any key to abort.

3 Press 3 to scroll up or 4 to scroll down for your preset.

4 Highlight your preset and wait for 2 seconds.
You can now listen to the selected preset.

Radio mode: Manual tuning
(for radio models only)

1 From the root menu, select Radio to enter the radio mode.
Any music playback will stop as you enter the radio mode.

2 Press 3 to scroll up or 4 to scroll down for your preset.

3 Press MENU/HOLD and select Manual tuning.

4 Press 4 or 3 to fine tune (tune step by step).
Wait for 2 seconds to abort, or press 1 to save your preset.

HDD070_eng .qxd  24/11/04  9:06  Page 9



10

Using hdd as an external hard disk

hdd can be used as an external hard disk for storage and transfer of any data files. Note that
music files transferred from the PC to hdd via Windows Explorer will not be able to play on
hdd. Please always use by-packed music software for music transfer.

TIP

0 During USB connection, we recommend that you always use the supplied power
adapter to avoid loss of data.

0 Always remove USB connection safely (see Step 5, page 3).

➯

Environmental information

All redundant packaging has been omitted.We have done our utmost to make the packaging 
easily separable into four materials: cardboard, polystyrene foam, PET and polyethylene.

Your set consists of materials which can be recycled if disassembled by a specialized company.
Please observe the local regulations regarding the disposal of packaging, exhausted batteries and
old equipment.
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English

WARNING:
Do not open the set as there is a risk of electric shock! Under no circumstances should you
try to repair the set yourself, as this will invalidate the warranty.

Troubleshooting 
If a fault occurs, first check the points listed in the following pages. For further help and
other troubleshooting tips, please also check out hdd FAQ at www.philips.com/support.
If you are unable to find a solution by following these hints, consult your dealer or 
service center.

Q. My hdd does not respond.
Press and hold 3 + [VOLUME +] to reset. File contents e.g. your songs or 
downloaded files on your hdd is not affected when resetting in this way.

Q. My hdd has short playback time.
Over time, the internal rechargeable battery will become weaker. It is replaceable.
Please contact your nearest Philips Service Center for a battery replacement.

Q. My hdd shows this [file error] icon.
You have a file error: system files may be missing or there is a format error on hdd.
To remedy, please connect hdd to your PC and to the main power supply and 
start Device Manager. In the main window, click Restore.

Q. My hdd shows this [disk error] icon.
You have a serious error with your hdd, possibly caused by a faulty hard disk drive.
Please consult your dealer or service center.

Q. How do I know which firmware version I have?
Scroll for Menu ➔Settings ➔Information to display "FW vers:".

Q. How do I know how much free space I have?
Scroll for Menu ➔Settings ➔Information to display "Free:".
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Safety and maintenance

To get the most from your product, please also refer to the Safety &
Warranty booklet supplied with this device for important safety instructions.

About operating and storage temperatures

0 Operate hdd in a place where the temperature is always between 0 and 35º C 
(32 to 95º F).

0 Store hdd in a place where the temperature is always between  -20 and 45º C 
(-4 to 113º F).

0 Battery life of hdd may shorten in low temperature conditions.

0 Do not expose to excessive heat caused by heating equipment or direct sunlight.

0 When you are using hdd, connecting it to your PC or charging the battery, it is 
normal for hdd to become warm.The rear panel case functions as a cooling surface 
that transfers heat from inside the unit to the cooler air outside.

0 hdd is not recommended for using during vigorous exercising. hdd is not 
shock-proof and may be damaged when subjected to excessive vibrations.

Using your headphones

0 Hearing safety
Listen at a moderate volume. Using headphones at high volume can impair your hearing.

0 Traffic safety
Do not use while driving or cycling as you may cause an accident.

0 Optimizing playback performance
We recommend to only use PHILIPS headphones for hdd. Music volume and / or quality
is not guaranteed for other non-PHILIPS headphones.

HDD070_eng .qxd  24/11/04  9:06  Page 12



English

Avoiding damage or malfunction

0 Backup your files. Please ensure that you retain the original files that you have down
loaded to hdd. Philips is not responsible for any loss of content if the product becomes 
damaged or the hard disk not readable / legible.

0 Manage (transfer, delete, etc.) your files only through by-packed music software
to avoid problems!

0 Do not drop hdd or allow objects to fall on hdd.

0 Do not allow hdd to be submersed in water. Do not expose connection jacks to water
as water entering the set may cause major damage.

0 Clean hdd with a slightly damp cloth. Don't use any cleaning agents containing alcohol,
ammonia, benzene or abrasives as these may harm the finishing on hdd.

0 Active mobile phones in the vicinity may cause interference to the device.

Using the power adapter / charger

0 Use only the power adapter that came with hdd. Adapters for other electronic 
devices may look similar, but they may damage hdd.

0 The only way to shut off power completely to your power adapter/charger is to 
disconnect it from the power source.

0 Always leave space around your power adapter. Do not use this equipment in a location 
where airflow around the power adapter is confined, such as a bookcase.

0 When connecting or disconnecting your power adapter, always hold the power adapter by 
its sides. Keep fingers away from the metal part of the plug.

0 The power adapter for hdd is a high-voltage component and should not be opened for
any reason, even when hdd is off.

13
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Technical Specifications

System
Output power 2 x 5mW (16 Ω)
Frequency response 20-20.000 Hz
THD 0.01%- 0.1%
Equalizer 5-band DSP controlled
USB Connection USB2.0 full speed

Display Black / White 128 x 96 pixels
Backlight White LED
Battery Replaceable (by Philips service) 750mAh Li-Ion
Lens hardened optical glass
Encasing Die-cast molded magnesium

Connections Stereo headphone, Mini USB (B-type), DC charger input

Storage Hard disk 1.0"  micro HDD 

Supported playback format
MP3 8- 320 Kbps and VBR
WMA 32- 192 Kbps
Sample rates 8, 11.025, 16, 22.050, 32, 44.1, 48

ID3-tag support Yes

PC Connectivity USB2.0 full speed

File Transfer via Windows Explorer of data in general 

Music Transfer via by-packed music software for music playback 
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Power supply
Built-in 750 mAh Lithium Ion (Li-Ion) rechargeable battery, replaceable by a Philips Service Center
Multi-voltage AC adapter/charger AY3192

Battery playtime
10 hours using built-in rechargeable battery (4 hours fully charged, fast charge: 1 hour)
Battery life may vary according to use.

Power Consumption
Shutdown: less than 1.3 mW
Average operational (USB mode): 1.45W
Average operational (play mode): 250mW

* It is not advised to run hdd on battery power during USB connection

Tuner Frequency range FM 87.5 - 108 MHz, 10 stations presets
(for radio models only)

General
Dimensions 54.3 (W) x 84.5 (L) x 18.3 (H) mm

2.2 (W) x 3.4 (L) x 0.7 (H) inch
Weight 93g (3.3oz)

PHILIPS reserves the right to make design and specification changes for 
product improvement without prior notice.

Modifications not authorized by the manufacturer may void users authority 
to operate this device.

All trademarks and registered trademarks are the property of their respective owners.

All rights reserved.

HDD070_eng .qxd  24/11/04  9:06  Page 15



16

Copyright information
0 Unauthorized duplication and distribution of Internet/CD recordings violate 

copyright law and international treaties.You should use hdd for personal use only.
0 In the U.K and certain countries, the copying of material protected by copyright 

may require the permission of the copyright holders.

 Philips
hdd050
hdd060
hdd065

hdd070
hdd075
hdd077

Note: 
This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules.These limits are designed to provide reasonable protection against
harmful interference in a residential installation.This equipment generates, uses, and can radiate radio frequency
energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference
to radio communications.
However, there is no guarantee that interference will not occur in a particular installation. If this equipment does
cause harmful interference to radio or television reception, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

0 Relocate the receiving antenna.
0 Increase the separation between the equipment and receiver.
0 Connect the equipment into an outlet on a circuit different from that to which the 

receiver is connected.
0 Consult the dealer or an experienced radio/ TV technician for help.

Notice for Canada:
This Class B digital apparaatus complies with Canadian ICES-003.

This product complies with the radio interference requirements of the European Union.

Notice for the USA
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About Musicmatch® Jukebox

With this award-winning software you can easily convert your CDs to MP3s, manage your digital music
collection and transfer music to your device.

Note:
Music that has not been transferred to your device using Musicmatch® Jukebox cannot 
be played on your device.

Install Musicmatch® Jukebox and Device Manager

Insert the supplied CD into your computer’s CD-ROM drive.1

Follow screen instructions to begin and complete installation.2

Fill in necessary information when prompted to do so.3

Launch Musicmatch® Jukebox

Connect your device to your computer using the supplied USB cable.
The USB connection screen will automatically appear.

1

Launch Musicmatch® Jukebox.2

TIP
Please refer to your computer’s manual for the exact position of your USB port.
Look for the USB symbol on the processing unit of your computer.

✔

About Device Manager

With Device Manager, you can update and restore your device with a few simple clicks.
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The mainscreen

2

6

Pull down menus: to access various functions1

Player window: shows track information and provides basic controls2

*Actual display varies with use

31 54

7

Playlist window: shows playlist information3

Text area: type your search criteria here4

Resizing buttons: minimizes, maximizes / exit5

Library screen: shows library information6

Portable device: calls up Portable Device Manager7
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Search and add tracks from all drives 
(to the Library)

Go to the menu Options > Music Library > Search and Add Tracks From All Drives.1

In the Look In field, choose All Drives (or any other preferred drives) to search for 
music files. Check or uncheck other options and click OK to start searching.

2

Files will be added to the Library.3

*Actual display varies with use

Musicmatch® Jukebox will find music files on your PC hard drive, or all hard drives available.
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Add Tracks to a Playlist by Drag and Drop

Click to highlight an item.1

Drag the selection to the playlist window.2

Your selection is now in the playlist. It will begin to play.3

TIP
Press and hold <Ctrl> on your keyboard and click to select more than one item.
To select consecutive items, click the first item, press and hold <Shift> on your 
keyboard, and then click the last item.

✔

*Actual display varies with use
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Delete Tracks and Playlists

Click to highlight an item.1

Right click and select Remove tracks to delete.2

Alternatively, press <Delete> on your keyboard to delete your selection.3

*Actual display varies with use

TIP
Press and hold <Ctrl> on your keyboard and click to select more than one item.
To select consecutive items, click the first item, press and hold <Shift> on your 
keyboard, and then click the last item.

✔
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Edit Track Information

Click on a track.1

Right click and select Edit Track Info... for the Edit Track Info window.2

Click on the text boxes to edit relevant information.3

Click on OK to save the information. Click Cancel to discard changes made.4

*Actual display varies with use

TIP
You can also click the button in step 2.

✔
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Search for Tracks

Type a search string in the Find field.1

Click on Go to start searching.2

You will see tracks that contain the search string.3

You can transfer, delete or drag and drop these tracks.4

*Actual display varies with use
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Send tracks and playlists to your device

Click on File > Send to portable device for the Portable Device Manager.1

Drag and drop tracks and playlists into the Portable Device Manager.2

Your selection is now transferred to your device.3

TIP

You can transfer playlists directly to your device by clicking on the button 
under the playlist window

For further details of Musicmatch® Jukebox, click Help > Musicmatch Jukebox Help.

✔

*Actual display varies with use
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Upgrades

We know you will enjoy your product for a long time. For best performance, we recommend that 
you regularly check in to www.philips.com for free upgrades of the latest software and firmware for 
your product.

Firmware Upgrade

Your device is controlled by an internal program called firmware. You can download and install the latest
firmware to keep your device updated.

Connect your device to your computer (powered by the supplied AC/DC adapter if 
applicable). Launch Device Manager from Start ➔ Program ➔ Philips ➔  xxx ➔
xxx. (xxx = model number)

2

In the main window, click Upgrade.3

TIP
Please charge your device fully before firmware upgrade. This will ensure steady power 
supply for completing the whole process.

✔

You will be prompted to disconnect your device from your computer as soon as 

Device Manager finishes interacting with your device. Please safely remove your 

device by clicking from your task tray.

4

Once the USB cable is disconnected, firmware restore will start automatically. The process 
is complete when the device restarts and display the power up splash screen.

5

Download the latest Device Manager from www.philips.com/support. You may need
to key in the model number to obtain the upgrade files. Unzip the download 
and install the application.

1

WindowsXP / Windows 2000 users:
Your device will be automatically disconnected as soon as Device Manager finishes 
interacting with your device.

DM_MMJB_ENG.qxd  24/11/04  9:45  Page 9



10

Musicmatch® Jukebox Upgrade

Musicmatch® Jukebox is the software that enables best interactions between your device and your 
computer. Keep it updated by doing upgrades.

Click Upgrade. This will give you further information on how to download and upgrade
your Musicmatch® Jukebox.

1

Follow screen instructions to complete Musicmatch® Jukebox upgrade.2

Uninstall Musicmatch® Jukebox

Close all applications, including Musicmatch® Jukebox.1

From the Start menu, go to Control Panel. Select Add / Remove Programs.
Select Musicmatch® Jukebox from your currently installed programs to uninstall.

2

For further information on uninstalling programs, please refer to Windows’ user manual.3
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Device Restore

Your device is controlled by an internal program called firmware. In case the firmware
files is corrupted, you may need to restore the device.

Connect your device to your computer (powered by the supplied AC/DC adapter if 
applicable). Launch Device Manager from Start ➔ Program ➔ Philips ➔  xxx ➔
xxx. (xxx = model number)

1

In the main window, click Restore. You will be prompted to disconnect your device from 
your computer as soon as Device Manager finishes interacting with your device.

2

Please safely remove your device by clicking from your task tray.3

Once the USB cable is disconnected, firmware restore will start automatically. The process 
is complete when the device restarts and display the power up splash screen.

4

TIP
Please charge your device fully before device restore. This will ensure steady power 
supply for completing the whole process.

✔

WARNING !
All content and music will be erased!
Please back up all your files before device restore.

WindowsXP / Windows 2000 users:
Your device will be automatically disconnected as soon as Device Manager finishes 
interacting with your device.
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