Question

What versions of ID3 are supported by my player?

Answer

It supports both ID3 version 2.3 and ID3 version 2.4 tags. 

However, for those ID3 version 2  tags with “unsynchronization scheme” or “UTF8 encoding”, they will not be supported.

Was this document helpful?

Yes No Need to try first

Give us your feedback on this FAQ. What could we have done to to answer your question better?