Question

Do I need a specific version (such as 2.xx / 3.xx / Honeycomb etc) of Android for the App to work?

Answer

Yes. The version of Android has to be above 2.3 for both MySound and control settings to work.

In case your Android phone has a lower version, control settings still work but MySound does not.

Was this document helpful?

Yes No Need to try first

Give us your feedback on this FAQ. What could we have done to to answer your question better?